slackware.ru
http://www.slackware.ru/forum/

KDE не видит часть значков
http://www.slackware.ru/forum/viewtopic.php?f=13&t=1575
Страница 1 из 1

Автор:  oldradio77 [ 01 фев 2015 19:17 ]
Заголовок сообщения:  KDE не видит часть значков

Не отображаются в меню на установленной с нуля системе значки некоторых приложений например: okular, gwenview и т.д.
В системе они присутствуют:
bash-4.2# locate okular.png
/usr/share/apps/okular/pics/tool-note-okular.png
/usr/share/apps/okular/pics/tool-ink-okular.png
/usr/share/apps/okular/pics/tool-highlighter-okular.png
/usr/share/apps/okular/pics/tool-line-okular.png
/usr/share/apps/okular/pics/tool-stamp-okular.png
/usr/share/apps/okular/pics/tool-polygon-okular.png
/usr/share/apps/okular/pics/tool-ellipse-okular.png
/usr/share/apps/okular/pics/tool-underline-okular.png
/usr/share/apps/okular/pics/tool-note-inline-okular.png
/usr/share/icons/hicolor/128x128/apps/okular.png
/usr/share/icons/hicolor/32x32/apps/okular.png
/usr/share/icons/hicolor/64x64/apps/okular.png
/usr/share/icons/hicolor/16x16/apps/okular.png
/usr/share/icons/hicolor/22x22/apps/okular.png
/usr/share/icons/hicolor/48x48/apps/okular.png

не могу понять в чем дело, переустанвливал все KDE приложения, стирал конфиг, ничего не помогает.
Система штатная Slackware 64-14.1 Stable, KDE соответственно 4.10.5

Автор:  oldradio77 [ 01 фев 2015 22:12 ]
Заголовок сообщения:  Re: KDE не видит часть значков

вопрос снят, не был установлен пакет hicolor-icon-theme, помогло чтение .xsession-errors :-):

Страница 1 из 1 Часовой пояс: UTC + 3 часа
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/